CodeIgniter

いつのまにか、CodeIgniterのライセンス問題が解決していました。
3.0を使用する場合は、MITライセンスなので、問題無いようです。
これで、安心して使えます。
CodeIgniter3.0は、PHP5.2.4以上で使用可能です。
こちらが借りているサーバーの環境は、PHP5.3でしたので、問題ありませんでした。